RubyGems Navigation menu

playwright-ruby-client 1.20.0

The Ruby binding of playwright driver 1.20.0

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.39.1 - November 05, 2023 (405 ko)
  2. 1.39.0 - October 28, 2023 (399 ko)
  3. 1.38.1 - November 05, 2023 (405 ko)
  4. 1.38.0 - September 19, 2023 (396 ko)
  5. 1.37.1 - August 16, 2023 (395 ko)
  6. 1.20.0 - March 20, 2022 (355 ko)
Voir toutes les versions (91)

Dépendances de Runtime (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Dépendances de Development (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Propriétaires:

Pushed by:

Auteurs:

  • YusukeIwaki

Total de contrôle SHA 256:

742364744789f6bd5401cefd93e20acbef904f62671d80d501e06c9ac807250b

Total de téléchargements 222 176

Pour cette version 1 729

License:

MIT

Version de Ruby requise: >= 2.4

Liens: