RubyGems Navigation menu

playwright-ruby-client 1.18.beta1

The Ruby binding of playwright driver 1.18.0

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.44.0 - May 20, 2024 (376 KB)
  2. 1.43.1 - April 26, 2024 (373 KB)
  3. 1.43.0 - April 21, 2024 (373 KB)
  4. 1.42.1 - March 06, 2024 (372 KB)
  5. 1.42.0 - March 04, 2024 (410 KB)
  6. 1.18.beta1 - January 18, 2022 (351 KB)
Show all versions (102 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

53614269f26ebdaf0c7ed24982d9d6f84445a92f0b378d3265813249a36d083f

Total downloads 324,893

For this version 956

License:

MIT

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: