RubyGems Navigation menu

playwright-ruby-client 1.14.beta2

The Ruby binding of playwright driver 1.14.0

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.38.0 - September 19, 2023 (396 KB)
  2. 1.37.1 - August 16, 2023 (395 KB)
  3. 1.37.0 - August 11, 2023 (395 KB)
  4. 1.36.1 - August 16, 2023 (394 KB)
  5. 1.36.0 - July 28, 2023 (394 KB)
  6. 1.14.beta2 - August 06, 2021 (295 KB)
Show all versions (88 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler ~> 2.2.3
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

77fc38f00f81f03a7ec7c1173b3813b6b8a9010618136e2c81798f9002c0f96b

Total downloads 197,673

For this version 1,242

License:

MIT

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: