RubyGems Navigation menu

pkcs11_protect_server 0.3.3

This module allows Ruby programs to use vendor extensions for Safenet Protect Server.

Versions:

  1. 0.3.3 - November 07, 2020 (20.5 KB)
  2. 0.3.2 - January 12, 2020 (20.5 KB)
  3. 0.3.0 - December 05, 2019 (22 KB)
  4. 0.2.7 - January 05, 2018 (22 KB)
  5. 0.2.6 - June 07, 2017 (22 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • pkcs11 = 0.3.3
  • Development Dependencies (4):

  • hoe ~> 3.22
  • rake-compiler ~> 0.7
  • rdoc >= 4.0, < 7
  • yard ~> 0.6
  • Owners:

    Pushed by:

    Authors:

    • Lars Kanis

    SHA 256 checksum:

    11bc0d367a2cd2b25e6818229dd316953c34c07881ec5e021baedaeca7cd5403

    Total downloads 15,586

    For this version 619

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: