RubyGems Navigation menu

pkcs11 0.3.3

This module allows Ruby programs to interface with "RSA Security Inc. PKCS #11 Cryptographic Token Interface (Cryptoki)".

Versions:

  1. 0.3.3 - November 07, 2020 (134 KB)
  2. 0.3.2 - January 11, 2020 (133 KB)
  3. 0.3.1 - January 07, 2020 (133 KB)
  4. 0.3.0 - December 05, 2019 (133 KB)
  5. 0.2.7 - January 05, 2018 (133 KB)
Show all versions (27 total)

Development Dependencies (7):

  • hoe ~> 3.22
  • hoe-bundler ~> 1.0
  • minitest ~> 5.7
  • rake-compiler ~> 1.0
  • rake-compiler-dock ~> 0.6.2
  • rdoc >= 4.0, < 7
  • yard ~> 0.6
  • Owners:

    Pushed by:

    Authors:

    • Ryosuke Kutsuna, GOTOU Yuuzou, Lars Kanis

    SHA 256 checksum:

    261df63e521990a389a96b564f9d24ac1f738cfa3e36f2215ed1e9062d2823de

    Total downloads 172,575

    For this version 13,162

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: