RubyGems Navigation menu

phone_number_validator 1.0.3

This gem is a United States phone number validator. This gem uses a complex regular expression that can validate any United States phone number. Check out the documentation under the links section to see how to use this gem.

Versions:

  1. 1.0.3 - August 09, 2019 (326 ko)
  2. 1.0.2 - August 08, 2019 (327 ko)
  3. 1.0.1 - August 08, 2019 (327 ko)
  4. 1.0.0 - August 08, 2019 (327 ko)
  5. 0.9.9 - August 08, 2019 (327 ko)
Voir toutes les versions (103)

Dépendances de Development (1):

  • bundler ~> 1.11, >= 1.11.2
  • Dépendances:

    A Windows, Mac, or Linux computer with Ruby and RubyGems Installed.

    Propriétaires:

    Pushed by:

    Auteurs:

    • bag33188

    Total de contrôle SHA 256:

    bfa9d2b4033d7b65846605e5f908318243b18e5e03c8a1d90dd5adef59681c1e

    Total de téléchargements 122 264

    Pour cette version 4 786

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6.0

    Required Rubygems Version: >= 2.6.0

    Liens: