RubyGems Navigation menu

phone_number_validator 1.0.3

This gem is a United States phone number validator. This gem uses a complex regular expression that can validate any United States phone number. Check out the documentation under the links section to see how to use this gem.

Versions:

  1. 1.0.3 - August 09, 2019 (326 KB)
  2. 1.0.2 - August 08, 2019 (327 KB)
  3. 1.0.1 - August 08, 2019 (327 KB)
  4. 1.0.0 - August 08, 2019 (327 KB)
  5. 0.9.9 - August 08, 2019 (327 KB)
Show all versions (103 total)

Development Dependencies (1):

Requirements:

A Windows, Mac, or Linux computer with Ruby and RubyGems Installed.

Owners:

Pushed by:

Authors:

  • bag33188

SHA 256 checksum:

bfa9d2b4033d7b65846605e5f908318243b18e5e03c8a1d90dd5adef59681c1e

Total downloads 20,141

For this version 176

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.0

Required Rubygems Version: >= 2.6.0

Links: