RubyGems Navigation menu

pgdiff 2.0.1

Compares two PostgreSQL databases and generates the SQL statements needed to make their structure the same.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.0.1 - June 02, 2023 (7 KB)
  2. 1.0.1 - May 17, 2018 (11 KB)
  3. 1.0.0 - February 01, 2015 (11 KB)
Mostrar todas las versiones (4 total)

dependencias de Runtime (2):

diff-lcs >= 0
pg >= 0.17.0

dependencias de Development (3):

minitest >= 0
rake >= 0
yaml >= 0

Propietarios:

Subida por:

Autores:

  • Charlie Savage

SHA 256 checksum:

5cbdd49848cecc1c27a3071bde26cc400f0b258f958bbd0ab72dc8e3b5d2e08f

Total de descargas 5.164

Para esta versión 358

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.3

Enlace: