RubyGems Navigation menu

pgdiff 1.0.1

Compares two PostgreSQL databases and generates the SQL statements needed to make their structure the same.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.1 - June 02, 2023 (7 KB)
  2. 1.0.1 - May 17, 2018 (11 KB)
  3. 1.0.0 - February 01, 2015 (11 KB)
Show all versions (4 total)

Runtime Dependencies (1):

pg >= 0.18.0

Owners:

Authors:

  • Charlie Savage

SHA 256 checksum:

386f9ce21348775410e30abba3648c6dfaf0c60b36ae69584b6ac482301e9ecb

Total downloads 5,164

For this version 1,947

License:

MIT

Required Ruby Version: >= 2.1.0

Links: