RubyGems Navigation menu

pg_lock 0.2.1

A Postgres advisory lock client

版本列表:

  1. 0.2.1 - December 03, 2019 (10.5 KB)
  2. 0.2.0 - November 05, 2019 (10.5 KB)
  3. 0.1.2 - December 06, 2017 (10.5 KB)
  4. 0.1.1 - October 07, 2015 (10.5 KB)
  5. 0.1.0 - October 06, 2015 (10.0 KB)

Development 依赖关系 (5):

  • activerecord >= 2.3
  • bundler ~> 2
  • pg >= 0.15
  • rake ~> 10.0
  • rspec ~> 3.1
  • 所有者:

    Pushed by:

    作者:

    • mikehale, schneems

    SHA 256 checksum:

    b855db3a7fe892f51875542434074ae87b6a696924648106b6d429f3df93d897

    下载总次数 385,753

    这个版本 217,961

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: