RubyGems Navigation menu

pg_lock 0.2.1

A Postgres advisory lock client

Versions:

  1. 0.2.1 - December 03, 2019 (10,5 ko)
  2. 0.2.0 - November 05, 2019 (10,5 ko)
  3. 0.1.2 - December 06, 2017 (10,5 ko)
  4. 0.1.1 - October 07, 2015 (10,5 ko)
  5. 0.1.0 - October 06, 2015 (10 ko)

Dépendances de Development (5):

  • activerecord >= 2.3
  • bundler ~> 2
  • pg >= 0.15
  • rake ~> 10.0
  • rspec ~> 3.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • mikehale, schneems

    Total de contrôle SHA 256:

    b855db3a7fe892f51875542434074ae87b6a696924648106b6d429f3df93d897

    Total de téléchargements 451 906

    Pour cette version 278 738

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: