RubyGems Navigation menu

pg_ha_migrations 1.8.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.8.0 - January 12, 2024 (31.5 KB)
  2. 1.7.0 - August 10, 2023 (27.5 KB)
  3. 1.6.0 - July 15, 2022 (23.5 KB)
  4. 1.5.0 - May 09, 2022 (23.5 KB)
  5. 1.4.0 - January 10, 2022 (23.5 KB)
显示所有版本 (共 16 个)

Runtime 依赖 (3):

rails >= 6.1, < 7.2

Development 依赖 (7):

appraisal ~> 2.2.0
db-query-matchers ~> 0.12.0
pg >= 0
pry >= 0
pry-byebug >= 0
rake >= 12.3.3
rspec ~> 3.0

业主:

推送:

作者:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

SHA 256 校验和:

282e688292c91f0f357c0232fce0bf4fa6c0426961d5f655843259e2bb117fa8

下载总量 319,098

这个版本 41,882

许可:

MIT

需要的 Ruby 版本: >= 0

链接: