RubyGems Navigation menu

pet_rescue-scraper 1.0.0

Allows scraping of pet listings from petrescue.com.au

Versions:

  1. 1.2.0 - October 12, 2014 (94.5 KB)
  2. 1.1.0 - October 11, 2014 (94.5 KB)
  3. 1.0.0 - October 11, 2014 (93 KB)

Runtime Dependencies (2):

  • nokogiri ~> 1.6.3.1
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 3.1.0
  • simplecov ~> 0.9.1
  • vcr ~> 2.9.3
  • webmock ~> 1.19.0
  • Owners:

    Authors:

    • Alex Smith

    SHA 256 checksum:

    e0163c1a2cfef35f00a6fb2e4874260c92062d91ba8d28063fab2911c8754390

    Total downloads 7,018

    For this version 2,047

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: