RubyGems Navigation menu

pact-support 1.19.0

Shared code for Pact gems

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.20.0 - October 18, 2023 (38.5 KB)
  2. 1.19.0 - November 14, 2022 (38.5 KB)
  3. 1.18.1 - August 16, 2022 (38.5 KB)
  4. 1.18.0 - June 14, 2022 (38 KB)
  5. 1.17.0 - October 01, 2021 (38 KB)
Show all versions (105 total)

Runtime Dependencies (4):

awesome_print ~> 1.9
diff-lcs ~> 1.4
expgen ~> 0.1
rainbow ~> 3.1.1

Development Dependencies (10):

appraisal >= 0
bump ~> 0.5
fakefs ~> 0.11.2
hashie ~> 2.0
pry >= 0
rake ~> 13.0
rspec >= 2.14, < 4.0
webmock ~> 3.3

Owners:

Pushed by:

Authors:

  • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

SHA 256 checksum:

cfa8327888fb7aa8838279b50299ff0007a9355fedbcf8e28d3b2d1cc465ab5b

Total downloads 20,356,764

For this version 471,153

License:

MIT

Required Ruby Version: >= 2.0

Links: