RubyGems Navigation menu

pact-message 0.9.0

Consumer contract library for messages

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.11.1 - April 20, 2021 (19,5 ko)
  2. 0.11.0 - March 22, 2021 (19 ko)
  3. 0.10.0 - January 25, 2021 (19 ko)
  4. 0.9.0 - November 04, 2020 (19,5 ko)
  5. 0.8.0 - September 28, 2020 (18 ko)
Voir toutes les versions (19)

Dépendances de Runtime (3):

pact-support ~> 1.8
thor ~> 0.20

Dépendances de Development (5):

bump ~> 0.5
pry-byebug >= 0
rake ~> 12.3, >= 12.3.3
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Beth Skurrie

Total de contrôle SHA 256:

466c75d196950632144dc6eca3a4762baed219ce1e3364a37809b88bca37d2eb

Total de téléchargements 803 612

Pour cette version 10 091

License:

MIT

Version de Ruby requise: >= 0

Liens: