RubyGems Navigation menu

packaging 0.99.41

Packaging automation written in Rake and Ruby. Easily build native packages for most platforms with a few data files and git.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.118.0 - April 05, 2024 (164.0 KB)
  2. 0.117.0 - March 26, 2024 (164.0 KB)
  3. 0.116.0 - February 29, 2024 (165.0 KB)
  4. 0.115.0 - February 13, 2024 (165.0 KB)
  5. 0.114.0 - February 07, 2024 (165.0 KB)
  6. 0.99.41 - September 03, 2019 (152.5 KB)
显示所有版本 (共 123 个)

Runtime 依赖 (2):

rake ~> 12.3

Development 依赖 (3):

pry >= 0
rspec ~> 2.14.1
rubocop ~> 0.24.1

业主:

推送:

作者:

  • Puppet Labs

SHA 256 校验和:

ca56aaaeb1d27cd5fc9846a4cdc3806910d0d9c75149476f40d68c3a6bcbbe1c

下载总量 833,447

这个版本 3,444

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.0.0

链接: