RubyGems Navigation menu

overcommit 0.11.1

Utility to install, configure, and extend Git hooks

版本列表:

  1. 0.59.1 - May 03, 2022 (82.0 KB)
  2. 0.59.0 - April 28, 2022 (82.5 KB)
  3. 0.58.0 - May 31, 2021 (82.0 KB)
  4. 0.57.0 - October 03, 2020 (80.5 KB)
  5. 0.56.0 - September 25, 2020 (80.5 KB)
  6. 0.11.1 - June 02, 2014 (26.5 KB)
显示所有 (94 个版本)

Runtime 依赖关系 (2):

  • childprocess >= 0.5.1
  • json >= 1.8
  • Development 依赖关系 (2):

  • image_optim ~> 0.13.0
  • rspec = 2.14.1
  • 所有者:

    作者:

    • Causes Engineering, Shane da Silva

    SHA 256 checksum:

    193b56c19bdb8e3deaf5ce0aeb479378df71511f48271a5e26e85c38eb681753

    下载总次数 9,102,506

    这个版本 2,303

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.8.7

    相关链接: