RubyGems Navigation menu

overcommit 0.11.0

Utility to install, configure, and extend Git hooks

Versionen:

  1. 0.59.1 - May 03, 2022 (82 KB)
  2. 0.59.0 - April 28, 2022 (82,5 KB)
  3. 0.58.0 - May 31, 2021 (82 KB)
  4. 0.57.0 - October 03, 2020 (80,5 KB)
  5. 0.56.0 - September 25, 2020 (80,5 KB)
  6. 0.11.0 - May 21, 2014 (26 KB)
Zeige alle Versionen (94 total)

Runtime Abhängigkeiten (2):

  • childprocess >= 0.5.1
  • json >= 1.8
  • Development Abhängigkeiten (2):

  • image_optim ~> 0.13.0
  • rspec = 2.14.1
  • Besitzer:

    Autoren:

    • Causes Engineering, Shane da Silva

    SHA 256-Prüfsumme:

    a74d646a3f213a23fe4857248c3e7e1a017564b20e58c0cd5f44d81ba38e5763

    Downloads insgesamt 9.055.512

    Für diese Version 5.008

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.8.7

    Links: