RubyGems Navigation menu

ops_team 1.5.2

ops_team handles basic automation for your project, driven by self-documenting YAML config

Versions:

  1. 1.11.0.pre.rc2 - October 19, 2021 (17,5 ko)
  2. 1.11.0.pre.rc - October 19, 2021 (17,5 ko)
  3. 1.10.0 - October 13, 2021 (17,5 ko)
  4. 1.9.1 - October 12, 2021 (17,5 ko)
  5. 1.9.0 - October 10, 2021 (17,5 ko)
  6. 1.5.2 - August 02, 2021 (17 ko)
Voir toutes les versions (104)

Dépendances de Runtime (7):

  • bcrypt_pbkdf ~> 1.0, >= 1.0.1
  • colorize ~> 0.8, >= 0.8.1
  • concurrent-ruby ~> 1.1, >= 1.1.7
  • ed25519 ~> 1.2, >= 1.2.4
  • ejson ~> 1.2, >= 1.2.1
  • net-ssh ~> 6.1, >= 6.1.0
  • require_all ~> 1.1, >= 1.1.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • nickthecook@gmail.com

    Total de contrôle SHA 256:

    92b84ce5b9e6d7ddcb54328c7dc1c1893dedb76c30cfc6301afbc0662f40bf5d

    Total de téléchargements 48 227

    Pour cette version 512

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    GPL-3.0-only

    Version de Ruby requise: > 2.5

    Liens: