RubyGems Navigation menu

ops_team 1.19.1.rc1

ops_team handles basic automation for your project, driven by self-documenting YAML config

Versions:

  1. 1.19.1 - June 24, 2022 (20 ko)
  2. 1.19.1.rc1 - June 11, 2022 (20 ko)
  3. 1.19.0 - May 25, 2022 (20 ko)
  4. 1.19.0.rc1 - May 14, 2022 (20 ko)
  5. 1.18.0 - May 13, 2022 (20 ko)
Voir toutes les versions (129)

Dépendances de Runtime (8):

  • bcrypt_pbkdf ~> 1.0, >= 1.0.1
  • colorize ~> 0.8, >= 0.8.1
  • concurrent-ruby ~> 1.1, >= 1.1.7
  • ed25519 ~> 1.2, >= 1.2.4
  • ejson ~> 1.2, >= 1.2.1
  • net-ssh ~> 6.1, >= 6.1.0
  • require_all ~> 1.1, >= 1.1.6
  • zeitwerk ~> 2.5, >= 2.5.3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • nickthecook@gmail.com

    Total de contrôle SHA 256:

    aeb0303822e005bbaf0406213ec3bda6b1c4c2c27c1e9854da10a329b530e07e

    Total de téléchargements 121 742

    Pour cette version 265

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    GPL-3.0-only

    Version de Ruby requise: > 2.5

    Required Rubygems Version: > 1.3.1

    Liens: