RubyGems Navigation menu

ops_team 1.17.0

ops_team handles basic automation for your project, driven by self-documenting YAML config

Versions:

  1. 1.19.1 - June 24, 2022 (20 KB)
  2. 1.19.1.rc1 - June 11, 2022 (20 KB)
  3. 1.19.0 - May 25, 2022 (20 KB)
  4. 1.19.0.rc1 - May 14, 2022 (20 KB)
  5. 1.18.0 - May 13, 2022 (20 KB)
  6. 1.17.0 - March 28, 2022 (20 KB)
Show all versions (129 total)

Runtime Dependencies (8):

  • bcrypt_pbkdf ~> 1.0, >= 1.0.1
  • colorize ~> 0.8, >= 0.8.1
  • concurrent-ruby ~> 1.1, >= 1.1.7
  • ed25519 ~> 1.2, >= 1.2.4
  • ejson ~> 1.2, >= 1.2.1
  • net-ssh ~> 6.1, >= 6.1.0
  • require_all ~> 1.1, >= 1.1.6
  • zeitwerk ~> 2.5, >= 2.5.3
  • Owners:

    Pushed by:

    Authors:

    • nickthecook@gmail.com

    SHA 256 checksum:

    b200ec6e1bff13059a24fcccdf5b5288fba6674ee6ed1967ac232b1af5f487ab

    Total downloads 102,784

    For this version 723

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0-only

    Required Ruby Version: > 2.5

    Links: