RubyGems Navigation menu

ops_team 1.12.0

ops_team handles basic automation for your project, driven by self-documenting YAML config

Versiones:

  1. 1.19.0 - May 25, 2022 (20 KB)
  2. 1.19.0.rc1 - May 14, 2022 (20 KB)
  3. 1.18.0 - May 13, 2022 (20 KB)
  4. 1.17.0 - March 28, 2022 (20 KB)
  5. 1.17.0.rc1 - March 25, 2022 (20 KB)
  6. 1.12.0 - November 27, 2021 (17,5 KB)
Mostrar todas las versiones (127 total)

dependencias de Runtime (7):

  • bcrypt_pbkdf ~> 1.0, >= 1.0.1
  • colorize ~> 0.8, >= 0.8.1
  • concurrent-ruby ~> 1.1, >= 1.1.7
  • ed25519 ~> 1.2, >= 1.2.4
  • ejson ~> 1.2, >= 1.2.1
  • net-ssh ~> 6.1, >= 6.1.0
  • require_all ~> 1.1, >= 1.1.6
  • Propietarios:

    Subida por:

    Autores:

    • nickthecook@gmail.com

    SHA 256 checksum:

    c6510bc56222d51343f0d552fbf36fded8ae9d1edde4f2e72d7167925b4268f2

    Total de descargas 94.321

    Para esta versión 548

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    GPL-3.0-only

    Versión de Ruby requerida: > 2.5

    Enlace: