RubyGems Navigation menu

openbel-api 1.2.12-java

The OpenBEL API provides a RESTful API over HTTP to manage BEL knowledge.

Versiones:

  1. 1.2.12 - May 22, 2017 java (63,5 KB)
  2. 1.2.11 - April 10, 2017 java (63,5 KB)
  3. 1.2.10 - April 10, 2017 java (63,5 KB)
  4. 1.2.9 - April 10, 2017 java (63,5 KB)
  5. 1.2.8 - March 30, 2017 java (63,5 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (25):

bel ~> 1.1.0
bel-rdf-jena ~> 1.1.0
bson = 1.12.5
dot_hash = 0.5.9
jrjackson = 0.3.7
json-ld = 2.0.0
json_schema = 0.10.0
jwt = 1.5.2
mongo = 1.12.5
multi_json = 1.11.2
oat = 0.4.6
puma = 3.1.0
rack = 1.6.4
rack-cors = 0.4.0
rack-handlers = 0.7.0
rdf-json = 2.0.0
rdf-rdfa = 2.0.0
rdf-rdfxml = 2.0.0
rdf-trig = 2.0.0
rdf-trix = 2.0.0
rdf-turtle = 2.0.0
rdf-xsd = 2.0.0
sinatra = 1.4.6
sinatra-contrib = 1.4.6

Propietarios:

Autores:

  • Anthony Bargnesi, Nick Bargnesi, William Hayes

SHA 256 checksum:

e3330470e49a4e690e436b85f6a43059c10f3f24c1a00d3e0f429a509c4b86c4

Total de descargas 41.345

Para esta versión 1.897

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.0.0

Enlace: