RubyGems Navigation menu

openbel-api 1.2.10-java

The OpenBEL API provides a RESTful API over HTTP to manage BEL knowledge.

Versions:

  1. 1.2.12 - May 22, 2017 java (63.5 KB)
  2. 1.2.11 - April 10, 2017 java (63.5 KB)
  3. 1.2.10 - April 10, 2017 java (63.5 KB)
  4. 1.2.9 - April 10, 2017 java (63.5 KB)
  5. 1.2.8 - March 30, 2017 java (63.5 KB)
Show all versions (26 total)

Runtime Dependencies (25):

bel ~> 1.1.0
bel-rdf-jena ~> 1.1.0
bson = 1.12.5
dot_hash = 0.5.9
jrjackson = 0.3.7
json-ld = 2.0.0
json_schema = 0.10.0
jwt = 1.5.2
mongo = 1.12.5
multi_json = 1.11.2
oat = 0.4.6
puma = 3.1.0
rack = 1.6.4
rack-cors = 0.4.0
rack-handlers = 0.7.0
rdf-json = 2.0.0
rdf-rdfa = 2.0.0
rdf-rdfxml = 2.0.0
rdf-trig = 2.0.0
rdf-trix = 2.0.0
rdf-turtle = 2.0.0
rdf-xsd = 2.0.0
sinatra = 1.4.6
sinatra-contrib = 1.4.6

Owners:

Authors:

  • Anthony Bargnesi, Nick Bargnesi, William Hayes

SHA 256 checksum:

b50c7845532d8316a037e7cf7b5090cd569f14b863539a7f8d7d50008a7a2352

Total downloads 41,345

For this version 1,409

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.0.0

Links: