RubyGems Navigation menu

openapi_parser 2.0.0

parser for OpenAPI 3.0 or later

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - October 15, 2023 (31 KB)
  2. 1.0.0 - February 13, 2022 (30.5 KB)
  3. 1.0.0.beta1 - December 15, 2021 (30 KB)
  4. 0.15.0 - September 27, 2021 (39 KB)
  5. 0.14.1 - July 09, 2021 (27.5 KB)
Show all versions (41 total)

Development Dependencies (8):

activesupport ~> 6.0
bundler >= 1.16
fincop >= 0
rake >= 12.3.3
rspec ~> 3.0
simplecov >= 0
steep >= 0

Owners:

Pushed by:

Authors:

  • ota42y

SHA 256 checksum:

a1c8aa24a50845e5815da25b2bda971ba63086fb1a98383106bf60064bd0ae21

Total downloads 6,653,054

For this version 57,456

License:

MIT

Required Ruby Version: >= 2.7.0

Links: