RubyGems Navigation menu

once-ler 1.0.0

once-ler supercharges your let's and before's with the performance of before(:all)

Versions:

  1. 1.0.0 - March 31, 2020 (10.5 KB)
  2. 0.1.4 - May 10, 2018 (10.5 KB)
  3. 0.1.3 - April 30, 2018 (10.5 KB)
  4. 0.1.2 - July 26, 2017 (10.5 KB)
  5. 0.1.1 - February 17, 2017 (10.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • activerecord >= 5.0, < 6.1
  • rspec >= 3.6
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Jon Jensen

    SHA 256 checksum:

    ce506af54a4509cf47a82b66d4c252adb748a97cba2365ee61ed67a867751f23

    Total downloads 713,020

    For this version 376

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4

    Required Rubygems Version: >= 2.6.0

    Links: