RubyGems Navigation menu

omniauth 1.9.0

A generalized Rack framework for multiple-provider authentication.

Versions:

  1. 1.9.1 - March 02, 2020 (20.5 KB)
  2. 1.9.0 - December 14, 2018 (20.5 KB)
  3. 1.8.1 - December 28, 2017 (20.5 KB)
  4. 1.8.0 - December 27, 2017 (20.5 KB)
  5. 1.7.1 - October 02, 2017 (20.5 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • hashie < 3.7.0, >= 3.4.6
  • rack < 3, >= 1.6.2
  • Development Dependencies (2):

  • bundler ~> 1.14
  • rake ~> 12.0
  • Owners:

    Authors:

    • Michael Bleigh, Erik Michaels-Ober, Tom Milewski

    SHA 256 checksum:

    3dacae5daf73081b36553dc88ad16cc05cfea0ec2770f7d02cc02f74738026dc

    Total downloads 51,594,487

    For this version 10,947,493

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Required Rubygems Version: >= 1.3.5

    Links: