RubyGems Navigation menu

octokit 4.19.0

Simple wrapper for the GitHub API

Versões:

  1. 4.19.0 - October 20, 2020 (81,5 KB)
  2. 4.18.0 - March 25, 2020 (79,5 KB)
  3. 4.16.0 - February 05, 2020 (79 KB)
  4. 4.15.0 - January 02, 2020 (79 KB)
  5. 4.14.0 - March 29, 2019 (78 KB)
Mostrar todas as versões (115)

Runtime Dependencies (2):

  • faraday >= 0.9
  • sawyer >= 0.5.3, ~> 0.8.0
  • Development Dependencies (1):

  • bundler >= 1, < 3
  • Donos:

    Pushed by:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    4458315fef6a5f7662aa38d5e43ab9e72a5ba30b83cecb33f68590e990b2e8b7

    Total de downloads 81.160.723

    Desta versão 1.106.995

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Versão Requerida do RubyGems: >= 1.3.5

    Links: