RubyGems Navigation menu

octokit 4.19.0

Simple wrapper for the GitHub API

Versiones:

  1. 4.19.0 - October 20, 2020 (80 KB)
  2. 4.18.0 - March 25, 2020 (80 KB)
  3. 4.16.0 - February 05, 2020 (80 KB)
  4. 4.15.0 - January 02, 2020 (80 KB)
  5. 4.14.0 - March 29, 2019 (80 KB)
Mostrar todas las versiones (115 total)

dependencias de Runtime (2):

  • faraday >= 0.9
  • sawyer >= 0.5.3, ~> 0.8.0
  • dependencias de Development (1):

  • bundler >= 1, < 3
  • Propietarios:

    Subida por:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    4458315fef6a5f7662aa38d5e43ab9e72a5ba30b83cecb33f68590e990b2e8b7

    Total de descargas 81.512.702

    Para esta versión 1.225.172

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Versión de Rubygems requerida: >= 1.3.5

    Enlace: