RubyGems Navigation menu

octokit 4.8.0

Simple wrapper for the GitHub API

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 9.1.0 - June 11, 2024 (87,5 KB)
  2. 9.0.0 - June 10, 2024 (86,5 KB)
  3. 8.1.0 - February 01, 2024 (86,5 KB)
  4. 8.0.0 - October 30, 2023 (85,5 KB)
  5. 7.2.0 - September 29, 2023 (85,5 KB)
  6. 4.8.0 - December 20, 2017 (74,5 KB)
Toon alle versies (141 totaal)

Runtime afhankelijkheden (1):

sawyer >= 0.5.3, ~> 0.8.0

Development afhankelijkheden (1):

bundler ~> 1.0

Eigenaren:

Authors:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

SHA 256 checksum:

af056933e09c0e5fb2648c5837c4fb4a9e255e88448c2595b39cf55bb73ee7c2

Total downloads 246.864.244

Voor deze versie 3.617.707

Licentie:

MIT

Required Ruby Version: >= 2.0.0

New versions require MFA: true

Required Rubygems Version: >= 1.3.5

Links: