RubyGems Navigation menu

octokit 4.9.0

Simple wrapper for the GitHub API

Versions:

  1. 4.23.0 - May 26, 2022 (84 KB)
  2. 4.22.0 - January 12, 2022 (82.5 KB)
  3. 4.21.0 - April 26, 2021 (82 KB)
  4. 4.20.0 - December 28, 2020 (82 KB)
  5. 4.19.0 - October 20, 2020 (81.5 KB)
  6. 4.9.0 - May 08, 2018 (75 KB)
Show all versions (119 total)

Runtime Dependencies (1):

  • sawyer >= 0.5.3, ~> 0.8.0
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Owners:

    Authors:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    2889b9d7008f2d73b5aa38d09544885421ef56211ec8baab10ea80ae7c2c56eb

    Total downloads 141,345,013

    For this version 3,396,031

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 1.3.5

    Links: