RubyGems Navigation menu

octokit 4.16.0

Simple wrapper for the GitHub API

Versies:

  1. 4.18.0 - March 25, 2020 (79,5 KB)
  2. 4.16.0 - February 05, 2020 (79 KB)
  3. 4.15.0 - January 02, 2020 (79 KB)
  4. 4.14.0 - March 29, 2019 (78 KB)
  5. 4.13.0 - October 11, 2018 (76,5 KB)
Toon alle versies (114 totaal)

Runtime afhankelijkheden (2):

  • faraday >= 0.9
  • sawyer >= 0.5.3, ~> 0.8.0
  • Development afhankelijkheden (1):

  • bundler >= 1, < 3
  • Eigenaren:

    Pushed by:

    Authors:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    76c26da61478c866df8065966b5c7ca7bcc1956a24a27d0b2662168551117d1a

    Total downloads 62.173.959

    Voor deze versie 1.500.835

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 1.3.5

    Links: