RubyGems Navigation menu

octokit 4.16.0

Simple wrapper for the GitHub API

Versions:

  1. 4.18.0 - March 25, 2020 (79,5 ko)
  2. 4.16.0 - February 05, 2020 (79 ko)
  3. 4.15.0 - January 02, 2020 (79 ko)
  4. 4.14.0 - March 29, 2019 (78 ko)
  5. 4.13.0 - October 11, 2018 (76,5 ko)
Voir toutes les versions (114)

Dépendances de Runtime (2):

  • faraday >= 0.9
  • sawyer >= 0.5.3, ~> 0.8.0
  • Dépendances de Development (1):

  • bundler >= 1, < 3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    Total de contrôle SHA 256:

    76c26da61478c866df8065966b5c7ca7bcc1956a24a27d0b2662168551117d1a

    Total de téléchargements 62 870 089

    Pour cette version 1 521 536

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0.0

    Required Rubygems Version: >= 1.3.5

    Liens: