RubyGems Navigation menu

octokit 4.14.0

Simple wrapper for the GitHub API

Versões:

  1. 4.18.0 - March 25, 2020 (79,5 KB)
  2. 4.16.0 - February 05, 2020 (79 KB)
  3. 4.15.0 - January 02, 2020 (79 KB)
  4. 4.14.0 - March 29, 2019 (78 KB)
  5. 4.13.0 - October 11, 2018 (76,5 KB)
Mostrar todas as versões (114)

Runtime Dependencies (1):

  • sawyer >= 0.5.3, ~> 0.8.0
  • Development Dependencies (1):

  • bundler >= 1, < 3
  • Donos:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    0a12490b754adedd781459fb734432288cc734eca9291fd0c45fa6f1dc7aeaf0

    Total de downloads 71.062.606

    Desta versão 7.665.306

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Versão Requerida do RubyGems: >= 1.3.5

    Links: