RubyGems Navigation menu

octokit 4.14.0

Simple wrapper for the GitHub API

Versies:

  1. 5.2.0 - August 01, 2022 (83,5 KB)
  2. 5.1.0 - July 13, 2022 (84,5 KB)
  3. 5.0.0 - July 12, 2022 (84 KB)
  4. 4.25.1 - July 01, 2022 (84 KB)
  5. 4.25.0 - June 15, 2022 (84 KB)
  6. 4.14.0 - March 29, 2019 (78 KB)
Toon alle versies (125 totaal)

Runtime afhankelijkheden (1):

  • sawyer >= 0.5.3, ~> 0.8.0
  • Development afhankelijkheden (1):

  • bundler >= 1, < 3
  • Eigenaren:

    Authors:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    0a12490b754adedd781459fb734432288cc734eca9291fd0c45fa6f1dc7aeaf0

    Total downloads 153.718.231

    Voor deze versie 10.716.179

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0.0

    New versions require MFA: true

    Required Rubygems Version: >= 1.3.5

    Links: