RubyGems Navigation menu

octokit 2.0.0.rc3

Simple wrapper for the GitHub API

Versões:

  1. 4.25.0 - June 15, 2022 (84 KB)
  2. 4.24.0 - June 06, 2022 (84 KB)
  3. 4.23.0 - May 26, 2022 (84 KB)
  4. 4.22.0 - January 12, 2022 (82,5 KB)
  5. 4.21.0 - April 26, 2021 (82 KB)
  6. 2.0.0.rc3 - August 14, 2013 (1,93 MB)
Mostrar todas as versões (121)

Runtime Dependencies (1):

  • sawyer ~> 0.3.0
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Donos:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    50c5d45946936ff35a779c8d816c93ebfdbe4a9d3421239a3cdbef92ceb6d329

    Total de downloads 145.548.487

    Desta versão 1.990

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    New versions require MFA: true

    Versão Requerida do RubyGems: > 1.3.1

    Links: