RubyGems Navigation menu

octofacts-updater 0.5.1

Octofacts-updater is a series of scripts to construct the fact fixture files and index files consumed by octofacts.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.1 - October 09, 2017 (17.5 KB)
  2. 0.5.0 - October 06, 2017 (17.5 KB)
显示所有版本 (共 3 个)

Runtime 依赖 (4):

diffy >= 3.1.0
net-ssh >= 2.9
octocatalog-diff >= 1.4.1
octokit >= 4.2.0

业主:

作者:

  • GitHub, Inc., Kevin Paulisse, Antonio Santos

SHA 256 校验和:

1f543e88caad8fde611954c5e1ab21eff2a4369a247a7dee683004e44610d181

下载总量 4,577

这个版本 2,953

许可:

MIT

需要的 Ruby 版本: >= 2.1.0

链接: