RubyGems Navigation menu

octofacts-updater 0.5.1

Octofacts-updater is a series of scripts to construct the fact fixture files and index files consumed by octofacts.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.1 - October 09, 2017 (17,5 ko)
  2. 0.5.0 - October 06, 2017 (17,5 ko)
Voir toutes les versions (3)

Dépendances de Runtime (4):

diffy >= 3.1.0
net-ssh >= 2.9
octocatalog-diff >= 1.4.1
octokit >= 4.2.0

Propriétaires:

Auteurs:

  • GitHub, Inc., Kevin Paulisse, Antonio Santos

Total de contrôle SHA 256:

1f543e88caad8fde611954c5e1ab21eff2a4369a247a7dee683004e44610d181

Total de téléchargements 4 571

Pour cette version 2 949

License:

MIT

Version de Ruby requise: >= 2.1.0

Liens: