RubyGems Navigation menu

occi-core 5.0.4

The rOCCI toolkit is a collection of classes simplifying implementation of Open Cloud Computing Interface in Ruby

Versions:

  1. 5.0.4 - November 10, 2017 (80.5 KB)
  2. 5.0.3 - October 19, 2017 (80 KB)
  3. 5.0.2 - September 27, 2017 (80 KB)
  4. 5.0.1 - September 05, 2017 (80 KB)
  5. 5.0.0 - August 23, 2017 (78.5 KB)
Show all versions (62 total)

Runtime Dependencies (4):

  • activesupport < 6, >= 4.0
  • json < 3, >= 1.8
  • json-schema < 3, >= 2.5
  • yell < 3, >= 2.0
  • Development Dependencies (9):

  • bundler < 2, >= 1.12
  • fasterer < 0.4, >= 0.3.2
  • pry < 1, >= 0.10
  • rake < 13, >= 11.0
  • rspec < 4, >= 3.4
  • rubocop < 1, >= 0.32
  • rubygems-tasks < 1, >= 0.2
  • simplecov < 1, >= 0.11
  • yard < 1, >= 0.8
  • Owners:

    Authors:

    • Boris Parak, Zdeněk Šustr

    SHA 256 checksum:

    33c06ded59e6cd5b0f6ed8cf78b8ccfda495f14a2ad0345a616ecf8510ee2571

    Total downloads 70,990

    For this version 1,453

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2.2

    Links: