RubyGems Navigation menu

observable_object 0.1.2

Thin delegator that wraps objects and triggers events on modification (useful for storage accessor objects).

版本列表:

  1. 0.1.2 - October 24, 2014 (13.0 KB)
  2. 0.1.1 - October 05, 2014 (13.0 KB)

Development 依赖关系 (4):

所有者:

作者:

  • moonfly (Andrey Pronin)

SHA 256 checksum:

2eb1c59dcc033ca261df3409648bf1488fdc83e60fab1291b041bb29e14073fd

下载总次数 4,437

这个版本 2,627

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.1.0

相关链接: