RubyGems Navigation menu

oauth2 1.4.9

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 2.0.3 - June 28, 2022 (31.5 KB)
  2. 2.0.2 - June 24, 2022 (30.5 KB)
  3. 2.0.1 - June 22, 2022 (30.5 KB)
  4. 2.0.0 - June 21, 2022 (30.5 KB)
  5. 2.0.0.rc3 - June 20, 2022 (30.5 KB)
  6. 1.4.9 - February 20, 2022 (38.5 KB)
Show all versions (57 total)

Runtime Dependencies (5):

  • faraday >= 0.17.3, < 3.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Owners:

    Pushed by:

    Authors:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    SHA 256 checksum:

    b715e526e4810bf98affea305e09d749b28225523abab091ebf86fa30c4c539b

    Total downloads 113,343,218

    For this version 2,804,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.0

    New versions require MFA: true

    Version published with MFA: true

    Required Rubygems Version: >= 1.3.5

    Links: