RubyGems Navigation menu

notifier 0.5.2

Send system notifications on several platforms with a simple and unified API. Currently supports Growl, Libnotify, OSD, KDE (Knotify and Kdialog) and Snarl

Versiones:

  1. 0.5.2 - April 07, 2016 (10 KB)
  2. 0.5.1 - March 20, 2015 (10 KB)
  3. 0.5.0 - April 30, 2014 (10 KB)
  4. 0.4.1 - September 27, 2012 (10 KB)
  5. 0.4.0 - September 20, 2012 (10 KB)
Mostrar todas las versiones (13 total)

Requerimientos:

Growl, terminal-notifier, Libnotify, OSD, KDE (Knotify and Kdialog) or Snarl

Propietarios:

Autores:

  • Nando Vieira

SHA 256 checksum:

1014dfda5070674f112be86c0b7d064fdaf819b09db1e4463b13a910c8a3cf1e

Total de descargas 156.162

Para esta versión 68.759

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: