RubyGems Navigation menu

notifier 0.5.2

Send system notifications on several platforms with a simple and unified API. Currently supports Growl, Libnotify, OSD, KDE (Knotify and Kdialog) and Snarl

Versions:

  1. 1.2.2 - February 25, 2022 (9.5 KB)
  2. 1.2.1 - February 25, 2022 (9.5 KB)
  3. 1.1.0 - February 22, 2022 (9 KB)
  4. 1.0.0 - February 20, 2022 (9 KB)
  5. 0.5.2 - April 07, 2016 (11 KB)
Show all versions (17 total)

Requirements:

Growl, terminal-notifier, Libnotify, OSD, KDE (Knotify and Kdialog) or Snarl

Owners:

Authors:

  • Nando Vieira

SHA 256 checksum:

1014dfda5070674f112be86c0b7d064fdaf819b09db1e4463b13a910c8a3cf1e

Total downloads 176,022

For this version 77,953

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

New versions require MFA: true

Links: