RubyGems Navigation menu

notifier 0.5.1

Send system notifications on several platforms with a simple and unified API. Currently supports Growl, Libnotify, OSD, KDE (Knotify and Kdialog) and Snarl

バージョン履歴:

  1. 0.5.2 - April 07, 2016 (11KB)
  2. 0.5.1 - March 20, 2015 (10.5KB)
  3. 0.5.0 - April 30, 2014 (11KB)
  4. 0.4.1 - September 27, 2012 (9.5KB)
  5. 0.4.0 - September 20, 2012 (9.5KB)
全てのバージョンを表示 (全13項目)

Development依存性 (2):

  • rake >= 0
  • rspec >= 0
  • 必須要件:

    Growl, terminal-notifier, Libnotify, OSD, KDE (Knotify and Kdialog) or Snarl

    オーナー:

    作者:

    • Nando Vieira

    SHA 256チェックサム:

    c12ca3a33a091f6391fc4225918e0c03d9c5f1a1b879578df8ce379ede243883

    累計ダウンロード数 162,989

    現行バージョン 13,857

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 0

    リンク集: