RubyGems Navigation menu

nessus_client 0.1.0

Ruby wrapper for Nessus API (all verions)

Versions:

  1. 0.1.5 - April 29, 2020 (11 KB)
  2. 0.1.4 - September 02, 2019 (11 KB)
  3. 0.1.3 - August 20, 2019 (10.5 KB)
  4. 0.1.2 - August 18, 2019 (8.5 KB)
  5. 0.1.0 - August 18, 2019 (7 KB)
Show all versions (6 total)

Runtime Dependencies (3):

  • excon ~> 0.62
  • json ~> 2.1
  • oj ~> 3.7
  • Development Dependencies (4):

  • bundler ~> 1.12
  • pry ~> 0.12.2
  • rspec ~> 3.2
  • simplecov ~> 0.17.0
  • Owners:

    Pushed by:

    Authors:

    • Heyder

    SHA 256 checksum:

    0f60b5cf08113a1c57551b6b1205ef3ecbe0982df107e0b42cdf9df829973a75

    Total downloads 2,746

    For this version 503

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.1

    Links: