RubyGems Navigation menu

needy_debugger 1.4.0

needy_debugger is a less needy (or more if needs be), fast implementation of the standard Ruby debugger debug.rb. It is implemented by utilizing a new Ruby C API hook. The core component provides support that front-ends can build on. It provides breakpoint handling, bindings for stack frames among other things.

版本列表:

  1. 1.4.0 - March 07, 2013 (271.0 KB)

Runtime 依赖关系 (3):

Development 依赖关系 (4):

  • minitest ~> 2.12.1
  • mocha ~> 0.13.0
  • rake ~> 0.9.2.2
  • rake-compiler ~> 0.8.0
  • 所有者:

    作者:

    • Kent Sibilev, Mark Moseley, Gabriel Horner, Mark Burns

    SHA 256 checksum:

    310c9b14a02dcb70073035a1b6348bb3162afb8beb82797e5798d095c75defca

    下载总次数 3,503

    这个版本 3,503

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD

    需要的 Ruby 版本:

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: