RubyGems Navigation menu

needy_debugger 1.4.0

needy_debugger is a less needy (or more if needs be), fast implementation of the standard Ruby debugger debug.rb. It is implemented by utilizing a new Ruby C API hook. The core component provides support that front-ends can build on. It provides breakpoint handling, bindings for stack frames among other things.

Versions:

  1. 1.4.0 - March 07, 2013 (271 ko)

Dépendances de Runtime (3):

Dépendances de Development (4):

  • minitest ~> 2.12.1
  • mocha ~> 0.13.0
  • rake ~> 0.9.2.2
  • rake-compiler ~> 0.8.0
  • Propriétaires:

    Auteurs:

    • Kent Sibilev, Mark Moseley, Gabriel Horner, Mark Burns

    Total de contrôle SHA 256:

    310c9b14a02dcb70073035a1b6348bb3162afb8beb82797e5798d095c75defca

    Total de téléchargements 3 507

    Pour cette version 3 507

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD

    Version de Ruby requise: None

    Required Rubygems Version: >= 1.3.6

    Liens: