RubyGems Navigation menu

native-package-installer 1.1.1

Users need to install native packages to install an extension library that depends on native packages. It bores users because users need to install native packages and an extension library separately. native-package-installer helps to install native packages on "gem install". Users can install both native packages and an extension library by one action, "gem install".

版本列表:

  1. 1.1.1 - January 16, 2021 (23.0 KB)
  2. 1.0.9 - December 10, 2019 (23.0 KB)
  3. 1.0.8 - October 10, 2019 (22.5 KB)
  4. 1.0.7 - March 09, 2019 (22.5 KB)
  5. 1.0.6 - December 04, 2017 (22.5 KB)
显示所有 (11 个版本)

Development 依赖关系 (3):

所有者:

Pushed by:

作者:

  • Kouhei Sutou

SHA 256 checksum:

e87a8d5af579ae0bce18a36eae1ada234c345bc155fa554e522d1f1c08ae81f3

下载总次数 811,751

这个版本 156,399

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

LGPL-3+

需要的 Ruby 版本: >= 0

相关链接: