RubyGems Navigation menu

native-package-installer 1.1.1

Users need to install native packages to install an extension library that depends on native packages. It bores users because users need to install native packages and an extension library separately. native-package-installer helps to install native packages on "gem install". Users can install both native packages and an extension library by one action, "gem install".

Versions:

  1. 1.1.1 - January 16, 2021 (23 ko)
  2. 1.0.9 - December 10, 2019 (23 ko)
  3. 1.0.8 - October 10, 2019 (22,5 ko)
  4. 1.0.7 - March 09, 2019 (22,5 ko)
  5. 1.0.6 - December 04, 2017 (22,5 ko)
Voir toutes les versions (11)

Dépendances de Development (3):

Propriétaires:

Pushed by:

Auteurs:

  • Kouhei Sutou

Total de contrôle SHA 256:

e87a8d5af579ae0bce18a36eae1ada234c345bc155fa554e522d1f1c08ae81f3

Total de téléchargements 811 860

Pour cette version 156 495

Gemfile:
= Copier Copié!

installation:
=

License:

LGPL-3+

Version de Ruby requise: >= 0

Liens: