RubyGems Navigation menu

nanoc-filesystem-i18n 0.1.0.pre1

I18n filesystem based data source for nanoc. Compatible with nanoc 3 and default filesystem based data source.

Versions:

  1. 0.2.0 - February 22, 2012 (12 KB)
  2. 0.1.0 - November 04, 2010 (16.5 KB)
  3. 0.1.0.pre4 - October 18, 2010 (16.5 KB)
  4. 0.1.0.pre2 - April 09, 2010 (16.5 KB)
  5. 0.1.0.pre1 - April 08, 2010 (16 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • i18n >= 0
  • nanoc >= 3.1.2
  • Development Dependencies (2):

    Owners:

    Authors:

    • Yann Lugrin

    SHA 256 checksum:

    05b2ed747fb56607691e141b426feadfe653c9de12b440b4622dd1159d69aa3c

    Total downloads 11,910

    For this version 2,025

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: